Selasa, 01 Desember 2009

Buat Foto Terlihat Kuno

Anda mungkin ingin mengetahui cara Buat Foto Terlihat Kuno tanpa warna dan berwarna kekuningan yang sudah tersimpan di lemari belasan tahun bukan. Terkadang objek yang terkandung di dalam foto kuno tersebut justru tampak lebih artistik dan bermakna mendalam akibat efek alamiah ini. Jika fotonya jika diambil pada zaman sekarang, tentu Anda baru bisa mendapatkan efek ini setelah beberapa belas tahun kemudian. Namun dengan bantuan Adobe Photoshop, Anda tidak perlu menunggu selama itu untuk mendapatkannya. Berikut ini adalah langkah-langkah membuat foto baru menjadi kuno:


Pertama-tama bukalah foto Anda yang ingin dimodifikasi menjadi foto kuno. Foto yang ingin dimodifikasi bisa berupa foto apa saja, mulai dari objek makhluk hidup, benda mati, pemandangan, suasana sebuah acara, dan banyak lagi. Namun, idealnya adalah foto yang memiliki objek dominan seperti misalnya foto pemandangan dengan sebuah gunung atau sungai di dalamnya, foto manusia, foto sebuah event dengan objek tertentu di dalamnya, dan banyak lagi. Semua tergantung selera Anda. Untuk membuka fotonya, kliklah menu File|Open... Setelah foto terpilih diseleksi, kliklah tombol Open, maka akan terbuka foto Anda.


Langkah selanjutnya, buatlah sebuah layer baru. Tujuan membuat layer baru adalah sebagai tempat melakukan modifikasi efek kuno untuk foto Anda ini. Layer ini letaknya harus berada di atas dari layer foto asli Anda. Untuk membuat layer baru ini, mulailah dengan mengklik menu Layer|New|Layer... Setelah itu, akan muncul menu pengaturannya. Jika Anda suka memberi nama pada layer, berikanlah sesuai selera Anda. Setelah selesai pengaturannya klik tombol OK, maka jadilah layer baru Anda. Atau Anda juga bisa mengklik icon < > untuk membuat layer dengan cara cepat.


Langkah berikutnya adalah memberikan warna pada layer baru ini. Seperti Anda ketahui, sebuah foto yang sudah lama tersimpan dalam lemari biasanya akan berwarna kecoklatan. Warnanya tersebut juga tidak merata di semua bagian. Untuk membuat itu semua, isilah layer baru tersebut dengan warna coklat sesuai dengan selera Anda. Caranya, klik tool pengatur warna foreground, kemudian arahkan kursor mendekati warna coklat yang ada di template warnanya. Atau cara cepatnya Anda tinggal mengisikan angka B8973D pada kolom #. Setelah itu kliklah icon < > dan tuangkan warna Anda ke layer baru tersebut.


Setelah layer baru penuh dengan warna coklat, maka foto asli Anda akan tertutup rapat oleh warna tersebut. Untuk menyatukan warna coklat tadi dengan foto asli Anda, salah satu caranya adalah dengan mengubah blending mode dari layer berwarna tersebut. Cara mengubahnya, kliklah dropdown menu yang ada pada tab Layers tersebut, biasanya berisikan opsi Normal. Setelah pilihannya muncul, kliklah opsi Color. Setelah Anda klik, maka warna dan foto asli Anda akan segera menyatu dengan sempurna, menimpa semua warna dan kesan pada foto lama Anda.


Kini foto Anda sudah tampak lain dari yang aslinya. Langkah berikutnya adalah menambahkan noise pada layer berwarna Anda. Tujuannya menambahkan noise adalah agar foto tampak lebih kusam dan tidak cerah jika dilihat, seperti halnya yang terjadi pada foto-foto kuno. Untuk menambahkan noise, Anda tinggal mengklik menu Filter|Noise| Add noise... Setelah menu pengaturannya muncul, berikan nilai pada kolom Amount sebesar 85.17%. Dengan opsi distribution Uniform, dan dengan opsi Monochromatic yang dicentang (). Setelah selesai tekan tombol OK, maka foto Anda kini tampak lebih realistik.


Langkah terakhir adalah mengatur efek pencahayaannya. Tujuannya untuk membuat gradasi warna kecoklatan agar tampak lebih realistik. Pertama-tama satukan layer foto dengan layer warna. Caranya kliklah tanda < > yang terletak di bagian kanan atas dari tab Layers. Setelah itu kliklah opsi Flatten image, maka kedua layer menyatu. Setelah itu beri efek lightning dengan mengklik menu Filter |Render|Lightning Effect... Setelah pengaturan muncul, aturlah parameter Light type menjadi Omni, Intensity bernilai 25, dan Material bernilai 68, sedangkan yang lain biarkan saja seperti default-nya. Atur tata letak sumber cahayanya sesuai selera dan klik OK maka jadilah efek Anda.


Setelah semuanya selesai, maka Anda sudah siap untuk menikmati foto kuno Anda. Dengan sedikit sentuhan Adobe Photoshop, maka foto yang tadinya biasa-biasa saja kini tampak kuno dan artistik tanpa perlu menunggu waktu belasan tahun lagi. Jika menginginkan sedikit tambahan, Anda dapat memodifikasi pinggiran dari foto tersebut menjadi agak compang-camping atau seperti halnya foto berumur tepi-tepinya tidak beraturan termakan usia atau memang rusak. Selamat mencoba!
Adhitya Rachman Tutorial Photoshop

Menghubungkan Laptop Ke HotSpot

Meskipun Anda tidak menggunakan jaringan wireless, tidak ada salahnya anda mengetahui cara Menghubungkan Laptop Ke HotSpot atau memasang kartu wireless di laptop. Walau sebagian besar model saat ini sudah dilengkapi dengan kemampuan wireless. Dengan demikian, Anda bisa terhubung ke Internet di mana pun jaringan wireless tersedia. Tempat yang menyediakan layanan akses Internet wireless seperti bandara atau kafe, disebut hotspot.

Banyak kafe Starbucks yang menawarkan hotspot sehingga Anda menikmati kopi sambil menggunakan laptop. Prinsipnya sederhana: semua PC yang berada di dalam area bisa terhubung ke jaringan. Namun, hanya mereka yang mempunyai otentikasi yang bise mengakses Internet lewat hotspot tersebut. Pada waktu menjalankan browser, Anda diminta untuk login atau cara pembayaran.

Koneksi hotspot tidak dienkripsi yang artinya semua orang bisa mengakses data yang dikirim atau diterima PC Anda. Menggunakan hotpost tanpa menjalankan software fi rewall pada laptop Anda memungkinkan orang lain pada area tersebut untuk mengakses fi le yang di-share. Pastikan juga fi rewall tidak menyediakan akses ke jaringan lokal karena itu berisiko.

Hotspot relatif mahal dibandingan dengan koneksi biasa, tetapi lebih nyaman. Anda bisa membayar untuk akses biasa atau berlangganan.
Adhitya Rachman Laptop
Kamis, 12 November 2009

Menggunakan Fitur Speech Windows XP

Bila Anda ingin menggunakan fitur Speech atau Voice Recognition yang dimiliki oleh Windows XP, maka dengan mudah Anda dapat mengikuti langkah-langkah berikut ini. Namun seperti yang dikatakan pada artikel “Berkomunikasi dengan Teknologi”, fitur ini masih memiliki beberapa kekurangan. Dan tidak dapat digunakan untuk pengerjaan tulisan yang berbahasa Indonesia.

Peralatan yang paling utama adalah komputer dengan operating system Windows XP. Lalu yang tidak kalah penting adalah komponen audio yaitu sound card, mikrofon, dan speaker. Untuk fitur ini, sebaiknya mikrofon dan speaker yang digunakan tidak terlalu besar, lebih tepatnya yang berbentuk headset saja. Karena dengan seperti ini letak mikrofon akan lebih dekat dengan bibir Anda pada saat berbicara nanti. Selain itu, dengan menggunakan headset yang dekat dengan telinga suara dari speaker pun dapat lebih mudah dimengerti.

Fitur ini terletak dalam menu Speech yang ada dalam Control Panel. Oleh sebab itu, terlebih ahulu Anda harus masuk ke dalam Control Panel lalu klik ganda pada icon Speech. Pada halaman pertama yang akan muncul adalah halaman Speech Recognition. Pada halaman ini, Anda dapat langsung menekan tombol Train Profile dan melatih profil yang sudah ada dalam daftar profil di boks recognition profile. Anda dapat melatih komputer sesering yang diinginkan. Semakin banyak komputer berlatih, akan semakin baik.



Jika ada orang lain yang akan menggunakan fitur ini juga, maka orang tersebut harus terlebih dahulu dibuatkan profil baru. Sebab bisa saja komputer akan menginterpretasikan suaranya dengan nilai yang berbeda dengan milik Anda. Cara membuat profil baru cukup dengan menekan tombol New lalu masukkan nama profil. Bila ingin segera melatih profil baru ini, tekan tombol Next. Bila tidak tekan tombol
Finish. Jika ada profil yang akan dihapus, pilih nama profil lalu tekan tombol Delete.



Dengan menekan tombol Setting, Anda dapat mengatur sensitivitas pendengaran komputer dan bagaimana respon yang diharapkan. Di bagian atas, Anda dapat menentukan bagaimana komputer merespon apa yang Anda ucapkan. Jika rendah (Low), maka komputer akan melakukan apa saja yang Anda katakan, terlepas perintah itu valid atau tidak. Jika tinggi (High), maka tidak semua perintah akan dilakukan, hanya yang benar-benar dimengertinya saja yang akan dilakukannya.



Bila menekan tombol Audio Input, maka Anda dapat mengatur banyak hal yang berkaitan dengan mikrofon atau audio input lain yang digunakan. Anda juga dapat mengatur properties setiap audio input yang Anda pilih. Jika menggunakan perangkat standar yang digunakan komputer Anda pilih Use preferred audio input device. Tapi kalau Anda memiliki pilihan lain pilih Use this audio input device lalu pilih perangkat dari daftar yang ada. Jika ingin mengatur besar kecilnya suara tekan tombol Volume.



Dengan menekan tombol Configure Microphone dari halaman Speech Recognition, Anda dapat mengatur konfigurasi mikrofon yang digunakan. Mulai dari adjusting suara sampai volume. Pergunakan mikrofon yang baik agar suara terdengar lebih bersih dan dapat dengan mudah dimengerti komputer. Dan hindari berada dalam ruangan yang ramai, karena suara yang masuk ke dalam mikrofon akan mengganggu kualitas suara Anda sendiri.



Cara mengaktifkan fitur tersebut setelah diatur dan dilatih. Yaitu dengan cara menekan icon Language yang ada pada taskbar desktop Anda. Kemudian pilih Show the language Bar. Setelah itu, tekan tombol yang ada mikrofonnya. Atau langsung menekan icon microphone yang ada pada Language Bar. Pilih Voice Command (yang bergambar kosong) bila akan memberikan perintah. Atau pilih Dictation (yang bergambar isi) bila ingin melakukan pengetikan dengan cara mendikte. Bila sudah selesai tekan kembali icon microphone, maka suara pada mikrofon Anda tidak lagi diperhitungkan oleh komputer.



OK Selamat Mencoba Teman, Googluck
Adhitya Rachman Komputer
Sabtu, 07 November 2009

Apakah HTML itu ?

Apakah HTML itu Kali ini saya akan mengulas sedikit dari pengertian judul di atas yaitu Apakah HTML itu. Jadi HTML (Hypertext Markup Language) adalah bahasa dari World Wide Web yang dipakai untuk menyusun dan membentuk dokumen agar dapat ditampilkan pada program browser.

Tiap kali kita mengakses dokumen web, maka sesungguhnya kita mengakses dokumen seseorang yang ditulis dengan menggunakan format HTML. Beberapa orang merasa keberatan jika dikatakan HTML adalah sebuah bahasa pemrograman karena struktur yang dimilikinya dianggap terlalu sederhana, kode-kode dibaca oleh browser baris per baris, dari atas ke bawah.

HTML juga tidak memiliki ‘looping’ seperti bahasa pemrograman lain. Pada HTML dipergunakan hypertext link atau hubungan antara teks dan dokumen lain. Dengan demikian pembaca dokumen bisa melompat dari satu dokumen ke dokumen yang lain dengan mudah.

Nah sekian dulu penjelasan tentang pengertian dari HTML semoga berguna bagi yang membutuhkan pengertian dari HTML. Goodluck ya teman.
Adhitya Rachman Internet
Senin, 02 November 2009

Agar komputer lebih cepat kerjanya

Bagi anda yang ingin mengetahui cara agar komputer lebih cepat kerjanya dan lebih cepat memproses suatu pekerjaan semoga tutorial di bawah ini bisa membantu anda mengoptimalkan lagi komputer yang di miliki. Tetapi bagi yang kurang mengerti sebelum melakukan trik di bawah ini harap dibaca terlebih dahulu penjelasan terhadap fungsi dari service yang akan kita stop pada komputernya.

Harap diingat: bila yang kita stop adalah service yang penting bisa-bisa komputer tidak stabil kerjanya jadi harap di baca dengan teliti... dan untuk masuk ke halaman service silakan klik tombol start pada komputer anda ----> run ----> ketik " services.msc " nah pada halaman ini jika ingin mematikan service yang menurut anda tidak berguna sesuai dengan penjelasan dibawah ini pada service tersebut klik kanan lalu pilih properties pada startup type pilih disabel lalu klik apply lalu klik OK. Setelah semua telah selesai silakan restart komputer anda dan rasakan perbedaan kecepatannya......selamat mencoba teman......

Berikut pengertian sevices yang ada di komputer:

Computer Browser
Module ini untuk memonitor daftar dari computer yang terhubung kedalam jaringan Network. Module Computer Browser dapat dimatikan bila anda mengunakan computer dirumah tanpa terhubung dengan network / LAN.

Distributed Link Tracking Client
Module ini difungsikan untuk memonitor hubungan antar NTFS file didalam computer sendiri atau jaringn network dengan nama domain. Fungsi module ini hanya dibutuhkan bila seseorang membutuhkan link ke computer lain pada sebuah file. Tidak semua orang membutuhkan link dari dan ke computer anda untuk sebuah file dan anda dapat mematikan (Disable).

Error Reporting Service
Fungsi module Error Reporting Service adalah memberikan laporan bila Windows XP terganggu. Fungsi ini tidak berguna dan dapat di Disable.

Help and Support
Mendapatkan file support dengan menekan F1 untuk mengaktifkan. Apakah anda cukup sering melakukan dan membaca help file dari Windows ?, matikan fitur ini.

Indexing Service
Indexes contents and properties of files on local and remote computers bertujuan untuk mempercepat access ke file dengan cara antiran secara flexibel. Service ini tidak dibutuhkan.

Net Logon
Supports pass-through authentication of account logon events for computers in a domain. Bila anda terhubung dengan network dan sebuah domain. Fitur ini diperlukan, tetapi bila anda hanya mengunakan computer sendiri saja dan tidak memiliki domain. Fitur ini dapat dimatikan.

NetMeeting Remote Desktop Sharing
FItur ini untuk memberikan access ke computer anda melalui Netmeeting lewat jaringan Intranet. Jika anda tidak berkenan memberikan access kepada orang lain, khususnya dengan cara Remote ke computer anda. Sebaiknya fitur ini dimatikan.

Network Location Awareness (NLA)
Module ini untuk mencatat dan menyimpan daftar network konfigurasi serta informasi lokasi. Fungsi ini tidak membantu, dan dapat dimatikan.

Network Provisioning Service
Manages XML configuration files on a domain basis for automatic network provisioning. Tidak dibutuhkan untuk computer home dan sistem simple network. Fitur dapat dimatikan.

Performance Logs and Alerts
Fitur module untuk mencatat performa computer dan kegiatan lain yang dicatat pada sebuah file (Log file). Anda tidak perlu pusing dengan performa sistem Windows anda, matikan karena tidak banyak berguna untuk stand-alone.

Portable Media Serial Number Service
Retrieves the serial number of any portable media player connected to this computer. Fungsi module ini tidak berguna dan hanya diperuntukan bagi Windows Media based/compatible (”PlaysForSure”) portable. Pemakai MP3 tidak membutuhkan fitur ini dan sebaiknya dimatikan.

QoS RSVP
Menyediakan pengiriman network signal dan kontrol pada local traffic. Fungsi module dengan konsep memberikan bandwidth lebih besar bagi kebutuhan aplikasi. Nyatanya fungsi ini tidak terlalu berdampak. Pilihan dapat dimatikan atau tetap digunakan.

Remote Desktop Help Session Manager
Manages and controls Remote Assistance. Belum diketahui fungsinya untuk apa, Remote Assistance bisa diterima. Atau tidak diperlukan dan dapat dimatikan.

Remote Registry
Memberikan otorisasi remote user memodifikasi registry pada sebuah computer. Sebaiknya dimatikan.

Security Center
Monitors system security settings and configurations.” Menampilkan Pop Up ketika firewall down, Anti virus telah out o date atau sistem Windows update sengaja dimatikan.
Bila anda selalu memonitor ke 3 fungsi diatas, fitur ini dapat dimatikan.Karena fungsi Security center hanya memonitor dan bukan mencegah dan lebih baik mengawasi langsung dari program pengaman anda.

Server
Dukungan file server seperti printer, file untuk berbagi atau share didalam network. Bisa dibutuhkan bisa tidak, bila anda tidak melakukan share antar computer didalam network. Fitur ini dapat dimatikan.

Smart Card
Manages access to smart cards read by this computer. Anda mengunakan Smart Card pada computer anda. Bila tidak sebaiknya dimatikan.

SSDP Discovery Service
Enables discovery of UPnP devices on your home network.” Windows akan memonitor hardware lain dengan sistem Plug and Play. Fungsi ini dapat dimatikan bila anda tidak lagi menambah perangkat lain atau hardware yang anda gunakan adalah permanen. Tetapi bila anda mengunakan banyak hardware sebaiknya fitur ini tetap diaktifkan.

System Restore Service
Performs system restore functions. Windows dapat mengembalikan sistem Windows dengan melakukan restore bila set point backup dilakukan. Dengan mengaktifkan system restore akan lebih mudah mengembalikan Windows bila terjadi crash serta malfunction dan mengembalikan Windows XP ke waktu anda melakukan backup.
Ada pendapat, sistem restore tetap diaktifkan karena lebih cepat mengembalikan sistem Windows seperti set point terakhir. Sayangnya sistem ini mengambil space pada storage. Keuntungannya, anda dengan cepat dapat mengembalikan sistem WinXP yang bermasalah
Pilihannya adalah antara kebutuhan anda apakah mengunakan sistem restore untuk mengembalikan Windows dengan penentuan set point yang anda lakukan. Atau mematikan (Disable) tetapi dengan resiko, bila terjadi crash pada Windows anda harus mengulang menginstall kembali. Keuntungan, anda mendapat space storage lebih besar.

TCP/IP NetBIOS Helper
Provides user experience theme management support for NetBIOS over TCP/IP (NetBT) service and NetBIOS name resolution. Matikan bila anda tidak memerlukan NetBIOS untuk network.

Themes
Provides user experience theme management. Untuk alasan performa, seperti menampilkan interface Win2000. Fitur ini dapat dijalankan melalui Desktop Properti. Jadi tidak ada alasan module ini diload. Anda dapat mematikan fitur ini.

Uninterruptible Power Supply
Manages an uninterruptible power supply (UPS) connected to the computer. Sudah jelas fungsinya bila anda mengunakan UPS memerlukan fungsi ini, fitur ini khusus hanya untuk UPS yang terhubung ke computer melalui COM port. Bila tidak, dapat mematikan.

Wireless Zero Configuration
Menyediakan fungsi otomatis untuk Wireless network adaptor. Bila anda tidak memiliki perangkat WIFI dapat dimatikan.

WMI Performance Adapter
Provides performance library information from WMI HiPerf providers. Tidak jelas untuk apa, dan dapat dimatikan.

Workstation
Creates and maintains client network connections to remote servers. Jika anda mengunakan sharing file didalam network, biarkan fungsi ini tetap bekerja. Bila anda tidak mengunakan fitur sharing dan computer anda berdiri sendiri / stand alone. Fitur ini dapat dimatikan dan tidak berdampak pada koneksi internet.

Semoga berguna OK.... Googluck
Adhitya Rachman Komputer
Jumat, 30 Oktober 2009

Buat foto pelangi

Kualitas Foto pemandangan dan cara Buat foto pelangi alam terbuka yang berkualitas memang harus terlihat alami. Maka itu, foto alam terbuka biasanya tidak dapat dimodifikasi macam macam. Hanya yang sederhana saja, atau jika Anda ingin yang kompleks, nilai alamiahnya harus dikorbankan. Akhirnya foto alam ini bukan lagi bertujuan untuk menunjukkan keindahan alam. Untuk memodifikasi foto alam tanpa kehilangan nilai alamiahnya, Anda dapat menambahkan pernak-pernik alam yang simpel dan mudah dibuat. Contohnya adalah pelangi. Berikut ini adalah langkah-langkah pembuatan pelangi yang realistik untuk foto alam Anda:

Pertama-tama bukalah foto pemandangan yang ingin Andamodifikasi.Jika Anda membuat sebuah pelangi, usahakanlah agar Anda menggunakan foto alam yang objeknya mengandung unsur air, seperti di danau, di air terjun, di sekitar pegunungan yang habis hujan, dan banyak lagi. Usahakan agar cuaca alam di dalam foto tidak terlalu cerah namun juga tidak terlalu mendung, masih tampak sinar sinar matahari yang kuat. Pada kondisi cuaca seperti ini biasanya pelangi akan muncul, sehingga foto modifikasi Anda menjadi tampak sangat realistik. Bukalah foto Anda dengan mengklik menu File|Open… Setelah itu pilih folder dan file foto Anda berada, setelah klik tombol Open, maka foto Anda akan terbuka.


Setelah foto pemandangan terbuka dengan baik, langkah selanjutnya adalah membuat sebuah layer baru. Layer baru ini harus berada di atas dari layer foto asli Anda. Tujuan layer baru ini adalah sebagai tempat modifikasi foto pemandangan Anda ini. Layer inilah yang akan ditempati oleh pelangi buatan Anda. Untuk membuat layer baru ini, kliklah tombol Create a new layer *< >. Sesaat kemudian maka layer baru Anda akan muncul di tab Layer. Jika belum berada di tempat paling atas, klik dan geserlah thumbnail layer baru tersebut ke bagian paling atas.


Langkah berikuttnya mengatur parameter fasilitas Gradient tool Anda. Untuk memulainya, klik menu Gradient Tool *< >. Pada menu bagian atasnya, atur parameter Mode menjadi Linear Light dan pilih opsi Radialgradient *< >. Setelah itu, lakukan klik ganda pada drop down menu pilihan jenis gradient, maka akan muncul menu Gradient Editor. Pada menu ini pilih preset Transparent Rainbow. Atur tab Opacity dan tab-tab warnanya seperti yang ada di gambar. Anda perlu menambahkan warna jingga pada tab warnanya. Untuk menambahkan, kliklah salah satu tab warna. Atur warnanya menjadi jingga. Setelah selesai klik OK, maka siaplah pelangi Anda.


Setelah pengaturan gradient selesai, kini Anda siap untuk melakukan pembuatan pelangi. Dengan tool gradient yang masih terpilih, buatlah sebuah garis untuk menggambarkan efek dari gradient Anda ini. Buatlah garis pada posisi di mana yang Anda sukai dan cocok dengan foto Anda. Aturlah panjang pendeknya garis gradient ini agar besarnya pelangi juga sesuai dengan objek-objek di foto Anda. Jika belum pas, ulangilah sekali lagi untuk mendapatkan ukuran pelangi yang pas dengan foto Anda. Setelah selesai, Anda akan mendapatkan pelangi yang masih belum rapi.


Setelah pelangi Anda selesai dibuat, kini saatnya untuk mengatur posisinya agar pas dengan objek-objek alam di dalam foto Anda. Aturlah posisinya dengan mengklik menu Move tool *< >. Setelah itu, gerakanlah posisi pelangi ini dengan cara melakukan klik dan drag objek pelangi ini. Atau bisa juga Anda menggerakannya dengan menggunakan tombol panah atas bawah pada keyboard. Gerakan hingga menuju ke posisi yang pas seperti yang Anda inginkan. Setelah selesai, maka foto Anda udah mulai membaik.


Jika ada bagian-bagian yang tidak diinginkan dari pelangi, seperti misalnya tepi-tepi yang tidak pas dengan objek alam di foto Anda atau sisa-sisa dari gambar gradient yang tidak diperlukan, maka Anda dapat menghapusnya. Untuk menghapusnya, gunakan Eraser tool *< > dan atur besarnya kuas untuk menghapus bagian-bagian pelangi yang tidak berguna dengan lebih teliti. Setelah selesai pengaturan, hapuslah seluruh bagian pelangi yang tidak diperlukan dengan teliti. Setelah selesai, maka pelangi Anda akan tampak jauh lebih rapi dan realistik.


Langkah terakhir yang juga sekaligus merupakan kunci dari realistiknya pelangi Anda ini adalah Opacity. Aturlah opacity dari pelangi Anda ini agar tampak lebih realistik. Untuk mengatur opacity-nya, kliklah layer pelangi Anda, kemudian klik drop down menu dari pengaturan opacity-nya. Turunkanlah nilai opacity sesuai dengan keinginan Anda. Pada pengujuan kami, pelangi akan tampak realistik pada nilai opacity sebesar 20 sampai 30 %. Setelah selesai, jadilah pelangi buatan Anda dengan sempurna.


Ok semoga tutorial di atas berguna bagi anda yang membutuh kan! Goodluck
Adhitya Rachman Tutorial Photoshop
Sabtu, 17 Oktober 2009

Menghilangkan virus tanpa antivirus

Mau tahu cara praktis cara menghilangkan virus tanpa antivirus ? kalo mau tahu coba trik menghilangkan virus komputer yang akan saya share di bawah ini. Tapi mungkin gak semua virus bisa di selesaikan dengan cara ini OK. Karena semakin hari virus yang dibuat semakin mencapai kesempurnaan bagaikan mahluk yang memang hidup secara nyata. Berikut cara-caranya :

Pertama buka urutan di bawah ini:

Start > All Programs > Accessories > System Tools > System Restore

Cara ini yang biasa saya kerjakan apabila saya telah mentok akal mengatasi virus. Sedikit catatan mengenai System Restore. System Restore merupakan sebuah fungsi untuk mengembalikan settingan anda seperti semula seperti waktu penggunaan yang anda pilih. Setiap anda menginstal atau uninstal software, biasanya System Restore akan menyimpan Settingan lama anda sebelum anda mengistal atau uninstal software tersebut. Dengan cara ini setiap ekstensi exe atau aplikasi apapun yang terinstal sesudahnya akan dihapuskan atau dihilangkan. Termasuk Register Windows anda akan kembali seperti semula. Hal inilah yang bisa membikin virus hilang dari komputer anda.

Menggunakan cara ini anda tentunya tidak diharuskan melakukan instalasi antivirus di komputer anda. Tapi seringkali ada beberapa virus yang secara otomatis mematikan fungsi restore point ini. Jika ini terjadi lakukan shutdown manual lewat tombol power atau cabut aja kabel anda, atau matikan listrik istilahnya (dengan resiko kemungkinan ada file yang rusak, tapi biasanya tidak terjadi kok), lalu boot dari safe mode dan restore dari sana ke settingan sebelum terkena virus. Biasanya berhasil kok, terutama untuk brontok selalu berhasil. Saya juga heran brontok kan sangat mudah dikenali secara visual kenapa kok bisa-bisanya terkena virus ini, mungkin bagi yang pemula kali ya? Ok selamat mencoba trik di atas dan semoga berhasil.
Adhitya Rachman Virus
Selasa, 13 Oktober 2009

FREE DOWNLOAD AUTOCLICKER(HACK PTC),EMAIL MASS,100.000.000 EMAIL ADDRESS



Free download Autoclicker (hack PTC), php script email mass, emailer software, 100.000.000 valid email address.

VISIT

http://5cript.co.cc

Rabu, 07 Oktober 2009

Setting proxy server warnet

Pada suatu hari yang lalu ada teman saya minta tolong untuk men-Setting proxy server warnet, yang selama ini warnetnya tanpa menggunakan Proxy server. Asumsinya ketika client1 mengakses website A maka proses yang terjadi adalah client1 meminta/request ke web server yang mempunyai website A tersebut. Ketika client2 atau yang lain mengakses website yang sama (website A) maka proses client tersebut akan mengulang kembali proses meminta/request ke web server tersebut. Seandainya ada banyak client lain yang mengakses website yang sama (website A) maka proses yang sama akan dilakukan lagi. nah inilah yang membuat akses terasa lambat.

Disinilah peran sebuah Proxy sangat dibutuhkan untuk mempercepat akses website. Suatu halaman website yang pernah dikunjungi oleh client akan disimpan (cache) di server proxy. Ketika ada client yang meminta/request suatu website maka client tidak langsung request ke webserver. client akan mencari website yang direquest-nya ke proxy dulu, kalo ada maka proxy akan menjawab request tersebut dan memberikannya ke client, jika website yang dicari tidak ditemukan di simpanan/Cache proxy barulah proxy server request website tersebut ke webserver dituju.

Ada banyak macam proxy, untuk basis OS windows bisa menggunakan winroute,winproxy, dll. untuk basis OS linux bisa menggunakan Squid. Disini saia menngunakan basis linux mikrotik. selain handal digunakan sebagai router, mikrotik juga bisa digunakan sebagai web proxy server. settingannya dibawah ini yang saia gunakan

Spek PC : P3 800 Mhz, Mem 256, HD 30 Gb, 2 buah LAN Card (1 LAN onboard, 1 LAN tambahan)
OS : Mikrotik OS 2.29.XX
ISP : Telkom Speedy (Profesional) 1 line
Modem merk Sanex standard bawaan speedy
Client : 10 komputer

Konfigurasi Mikrotik :

#1. Setting Interface LAN card
/interface
set ether1 name=modem
set ether2 name=lan

keterangan:
ether1 diganti nama (interface) menjadi modem (koneksi dari dan ke modem)
ether2 diganti nama (interface) menjadi lan (koneksi dari dan ke jaringan LAN)
tujuannya biar mudah di ingat gak ada pengaruh ke akses-nya.

#2. Setting IP address
/ip address
add address=192.168.1.2/24 interface=modem
add address=192.168.10.1/24 interface=lan

keterangan :
ip address standart (umumnya) modem 192.168.1.1 jadi ip interface dari-ke modem antara 192.168.1.2-254 (suka-suka)

#3. Setting Gateway
/ip route
/add gateway=192.168.1.1

#4. Setting DNS
/ip dns
set primary-dns=202.134.1.10
set secondary-dns=203.130.196.155
set allow-remote-requests=yes

Keterangan :
DNS digunakan untuk menerjemahkan alamat IP ke domain (****.com, ****.net, dll) atau sebaliknya, ada beberapa DNS untuk speedy pilih yang latency-nya kecil dengan nge-ping agar akses ke dns-nya agak cepat dikit.

#5. Setting NAT
/ip firewall nat
add chain=srcnat action=masquerade out-interface=modem

keterangan :
Network Address Translation (NAT) fasilitas router untuk meneruskan paket dari ip asal dan atau ke ip tujuan dan merupakan standart internet yang mengizinkan komputer host dapat berkomunikasi dengan jaringan luar menggunakan ip address public.

#6. Setting web Proxy (transparent)
/ip web-proxy
set enabled=yes
set hostname=proxywarnetku
set transparent-proxy=yes
set cache-administrator=admin@warnetmu

Keterangan :
settingan web proxy yang lain menggunakan default bawaan mikrotik.
hostname=hostname dns atau ip address web proxy
cache-administrator=email admin yang bisa dihubungi ketika proxy error, yang akan ditampilkan pada browser client ketika proxy error.

#7. Setting redirect ke proxy
/ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=redirect to-port=3128

keterangan :
Redirect digunakan untuk membelokkan/memaksa koneksi port 80 (www/web) dari client ke port 3128 default-nya web proxy mikrotik, jadi semua request client yang menggunakan port 80 (www/web) akan di belokkan ke web proxy mikrotik.

#8. Memonitor web proxy
/ip web-proxy
monitor interval=1

keterangan :
memonitor penggunaan web proxy mikrotik dengan interval waktu 1 detik

Hasilnya : memuaskan dan bikin puas…puas…!
Sengaja tidak setting DHCP karena ip client (windows) disetting manual hubungannya dengan billing warnet. Untuk jaringan yang besar dan client banyak sebaiknya menggunakan Squid di linux.

Selamat Mencoba.
Adhitya Rachman Internet
Senin, 05 Oktober 2009

Delete files from the recent file list in windows

This tip requires a change to the Windows Registry and Delete Files From The Recent File List In Windows. Please see the MSFN Guide "Backup Your Registry" if you are new to the Windows Registry.

Windows Media Player (WMP) is a built-in application that allows you to play multimedia files. Like many other applications, WMP remembers the most recently played files and displays them in the Recent File List under the File menu. This feature is useful if you regularly play certain files, but you may want to clear the list if you share the computer and a user account or create archives and CDs.

There are two ways you can clear the list:

I. The ClearMRU.exe Utility is available for free in the Windows Media Player Bonus Pack from Microsoft, but Microsoft does not support this tool.

II. You can also manually delete the list through the Windows Registry:

1. Start the Windows Registry Editor, regedit.exe, by typing regedit in the Windows Run Command Line.

2. Go to HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Player\RecentFileList.

3. Delete the RecentFileList subkey.

4. If you've also streamed content from the Internet, you can delete the RecentURLList subkey.

5. Exit the Registry Editor.

6. Restart the computer.

To keep certain files in the list, don't delete the entire key. Deleting individual entries within the key will get rid of the files that you no longer want in the Recent File List.
Adhitya Rachman Windows